Singlelink outage
Incident Report for tramcrazy
Resolved
We have deployed a new Link-in-Bio solution which is working with no issues.
Posted Sep 01, 2022 - 11:06 UTC
Identified
We have disconnected the Railway servers from the domain record for the Link-in-Bio. We are about to connect a new GitHub Pages site to this record.
Posted Sep 01, 2022 - 10:58 UTC
Investigating
On the 11th August my Singlelink went down. It was being hosted on Railway and I ran out of credits on the free plan due to their new execution hours limit. I am investigating alternative software to bring my Link-in-Bio back up.
Posted Aug 28, 2022 - 15:09 UTC
This incident affected: Singlelink.