C++ notes issue
Incident Report for tramcrazy
Resolved
We have applied a fix. There should be no problems with this fix.
Posted Jan 15, 2022 - 14:43 UTC
Update
We have partially fixed the issue and are deploying a full fix.
Posted Jan 15, 2022 - 14:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2022 - 14:38 UTC
Identified
Updating the C++ site's links has temporarily broken some pages. We are working on a fix.
Posted Jan 15, 2022 - 14:37 UTC
This incident affected: C++ guide.